Gioi thieu chuong trinh

Thông tin sơ lược S1368

Tên chương trình: Quản lý bán hàng S1368 (Phiên bản 5.0)
Dưới đây được gọi tắt là S1368

Tính năng cơ bản

  • Quản lý công việc bán hàng: Vật tư hàng hóa, nhập - xuất, thu - chi, doanh thu, lợi nhuận...
  • Quản lý Khách hàng, Nhà cung cấp, công nợ khách hàng, công nợ Nhà cung cấp.
  • Báo cáo chi tiết kết quả kinh doanh, giao dịch khách hàng, hàng hóa tồn kho, thông tin nhập xuất...
  • Theo dõi công nợ, nợ quá hạn, tổng kết công nợ theo tên khách hàng hoặc theo từng khu vực.
  • Một số tính năng tiện ích hữu ích khác.

Đặc điểm nổi bật

  • Dễ sử dụng, ngay cả với những người không rành về vi tính.
  • Thông minh, khoa học, thân thiện với người dùng.
  • Hiệu quả, chi tiết, khả năng tùy biến cao, phù hợp với nhiều ngành nghề kinh doanh.

Chủ đề liên quan

Cài đặt và gỡ bỏ S1368

Copyright © 2011 Blue Idea Inc.


Cai dat va go bo S1368

Để cài đặt S1368

  1. Chạy tập tin Setup.exe trong thư mục Chuong trinh Quan ly ban hang S1368 - Phien ban 5.0 từ đĩa CD-ROM S1368, hoặc tải xuống tại địa chỉ http://1368.vn.
  2. Thực hiện theo các hướng dẫn trong trình cài đặt, khởi động lại máy tính sau khi hoàn tất.

Để gỡ bỏ S1368
  1. Sao lưu dữ liệu tới một nơi an toàn.
  2. Copy thư mục Templates (chứa các biểu mẫu Excel) và Utilities (chứa các dữ liệu tiện ích) từ C:\Program Files\S1368 tới một thư mục khác.
  3. Vào Start > Programs (All Programs) > Quản lý bán hàng S1368 > Chạy Gỡ bỏ S1368.

Chú ý

  • Trong khi cài đặt, một số tác động tới hệ thống (Registry) có thể bị cảnh báo hoặc chặn lại bởi các AntiVirus, bạn tạm thời tắt các chương trình này đi để tiến trình cài đặt được diễn ra suôn sẻ (Tập tin chương trình đã được kiểm tra với một số trình diệt Virus danh tiếng như Kaspersky, Avira, Norton AntiVirus... và bạn có thể hoàn toàn yên tâm về mức độ "sạch sẽ" cũng như an toàn của nó).
  • Nếu đang sử dụng chương trình này trên máy tính, bạn hãy sao lưu lại dữ liệu của mình tới một nơi an toàn trước khi cài đặt.

Chủ đề liên quan

Sao lưu/Phục hồi dữ liệu

Chuyển đổi dữ liệu eSalex > S1368


Thiet lap bo go Tieng Viet

Gõ Tiếng Việt trong chương trình

  • Bạn nên sử dụng Unikey vì bộ gõ này miễn phí, nhỏ gọn, và đặc biệt là không can thiệp tới bộ phông hệ thống như các chương trình gõ Tiếng Việt khác. Chương trình Unikey có sẵn trong đĩa CD-ROM S1368 (thư mục Tien ich) hoặc có thể tải xuống từ địa chỉ http://unikey.org.
  • Để gõ Tiếng Việt, bạn chọn bảng mã Vietnamese locale CP 1258 (Bấm chuột phải vào biểu tượng chương trình dưới khay đồng hồ, chọn Bảng mã khác > Vietnamese locale CP1258)

Chú ý

  • Gỡ bỏ các bộ gõ Tiếng Việt khác trước khi cài đặt Unikey.
  • Nếu Windows bị lỗi phông chữ sau khi gỡ bỏ bộ gõ Tiếng Việt, bạn hãy cài lại chương trình Unikey từ đĩa CD-ROM S1368 để sửa lỗi này.

Chủ đề liên quan

Thiết lập máy in


Thiet lap may in

Để thiết lập máy in

  1. Thiết lập trong chương trình

    1. Vào Hệ thống > Thiết lập máy in
    2. Chọn đúng loại máy in bạn đang sử dụng, bấm vào Preferences > Advanced, đặt khổ giấy (Paper Size) là A4 > OK > OK.
    3. Đóng cửa sổ Print lại và thoát khỏi chương trình S1368.

  2. Thiết lập trong Windows

    1. Vào Start > Settings > Printers and Faxes (hoặc Start > Printers and Faxes)
    2. Trong cửa sổ Printers and Faxes, bấm chuột phải vào máy in bạn đang sử dụng > chọn Printing Preferences... > Advanced, đặt khổ giấy (Paper Size) là A4 > OK > OK.
    3. Đóng cửa sổ Printers and Faxes lại.

  3. Chạy chương trình S1368 và in thử một vài biểu mẫu để kiểm tra lại.

Chú ý

  • Khi sử dụng máy in qua mạng LAN, bạn cần cài thêm một loại máy in bất kỳ trên máy tính của bạn rồi đặt mặc định (Set as Default) cho máy in này mới có thể in được các biểu mẫu của chương trình.

Chủ đề liên quan

Thiết lập bộ gõ Tiếng Việt


Nhap moi Khu vuc khach hang

Để nhập tên một khu vực mới

  1. Từ Menu Hệ thống, chọn Dữ liệu ban đầu, hoặc bấm vào biểu tượng [image] trên thanh công cụ.
  2. Trong cửa sổ Dữ liệu ban đầu, chọn Khu vực khách hàng từ hộp chọn Nhóm dữ liệu.
  3. Bấm Thêm mới, nhập vào tên khu vực, bấm OK để lưu lại.

Để sửa tên khu vực
  1. Trong cửa sổ Dữ liệu ban đầu, chọn Khu vực khách hàng từ hộp chọn Nhóm dữ liệu.
  2. Chọn tên khu vực cần sửa, bấm Sửa chữa (hoặc nháy đúp vào tên khu vực đó). Sau khi sửa xong bấm Cập nhật để ghi lại.

Để xóa tên khu vực
  1. Trong cửa sổ Dữ liệu ban đầu, chọn Khu vực khách hàng từ hộp chọn Nhóm dữ liệu.
  2. Chọn tên khu vực cần xóa, bấm Xóa (hoặc nhấn tổ hợp phím Alt + X) để xóa tên khu vực.

Chú ý

  • Khu vực khách hàng giúp bạn quản lý khách hàng chi tiết hơn và có thể lọc báo cáo công nợ cũng như tổng kết doanh thu theo từng khu vực.
  • Nếu không cần quản lý theo khu vực, bạn có thể bỏ qua mục này vì khi cài đặt chương trình đã có một khu vực có tên Khách lẻ được tạo sẵn.
  • Bạn chỉ có thể xóa được tên Khu vực khi không có khách hàng nào trong khu vực đó.

Chủ đề liên quan

Nhập mới tên Khách hàng

Sửa/Xóa tên Khách hàng


Nhap moi Chung loai hang

Để nhập tên một chủng loại hàng mới

  1. Từ Menu Hệ thống, chọn Dữ liệu ban đầu, hoặc bấm vào biểu tượng [image] trên thanh công cụ.
  2. Trong cửa sổ Dữ liệu ban đầu, chọn Chủng loại hàng từ hộp chọn Nhóm dữ liệu.
  3. Bấm Thêm mới, nhập vào Tên chủng loại và Ký hiệu, bấm OK để lưu lại.

Để sửa tên chủng loại hàng
  1. Trong cửa sổ Dữ liệu ban đầu, chọn Chủng loại hàng từ hộp chọn Nhóm dữ liệu.
  2. Chọn tên chủng loại hàng cần sửa, bấm Sửa chữa (hoặc nháy đúp vào tên chủng loại đó). Sau khi sửa xong bấm Cập nhật để ghi lại.

Để xóa tên chủng loại hàng
  1. Trong cửa sổ Dữ liệu ban đầu, chọn Chủng loại hàng từ hộp chọn Nhóm dữ liệu.
  2. Chọn tên chủng loại hàng cần xóa, bấm Xóa (hoặc nhấn tổ hợp phím Alt + X) để xóa tên chủng loại hàng.

Chú ý

  • Phần Ký hiệu trong Chủng loại hàng giúp bạn phân nhóm hàng hóa để thuận tiện cho việc tìm kiếm, tổng kết, báo cáo... sau này, vì vậy bạn nên đặt Ký hiệu sao cho dễ hiểu và dễ nhớ.
  • Một số mặt hàng cần quản lý theo mã số (ví dụ: sơn, gạch men...), mã số này bao gồm cả ký tự và số, trong khi Ký hiệu chỉ cho phép nhập ký tự. Trong trường hợp này, bạn vẫn nhập Ký hiệu bình thường, sau đó vào Hệ thống > Tùy chọn... đánh dấu vào Sử dụng máy quét mã vạch/Nhập mã số sản phẩm bằng tay, khi nhập tên hàng mới bạn sẽ nhập được cả ký tự và số trong mục mã hàng.
  • Nếu chủng loại hàng hóa của bạn không có nhiều và bạn không muốn quản lý theo nhóm hàng thì có thể bỏ qua mục này vì khi cài đặt chương trình đã có một chủng loại hàng có tên Tất cả được tạo sẵn.
  • Bạn chỉ có thể xóa được tên chủng loại hàng khi không có mặt hàng nào trong đó.

Chủ đề liên quan

Nhập Tên mặt hàng mới

Sửa/Xóa Tên mặt hàng

Đơn vị tính

Nhập danh mục Tên hàng từ tập tin dữ liệu Excel


Don vi tinh

Để nhập tên đơn vị tính mới

  1. Từ Menu Hệ thống, chọn Dữ liệu ban đầu, hoặc bấm vào biểu tượng [image] trên thanh công cụ.
  2. Trong cửa sổ Dữ liệu ban đầu, chọn Đơn vị tính từ hộp chọn Nhóm dữ liệu.
  3. Bấm Thêm mới, nhập vào tên đơn vị tính, bấm OK để lưu lại.

Để xóa tên đơn vị tính
  • Chọn tên đơn vị tính cần xóa, bấm Xóa (hoặc nhấn tổ hợp phím Alt + X).

Chú ý

  • Bạn chỉ có thể xóa được tên Đơn vị tính khi không có mặt hàng nào sử dụng đơn vị tính đó.
  • Khi cài đặt chương trình đã có những đơn vị tính thông dụng được tạo sẵn, bạn chỉ cần bổ sung thêm khi cần thiết.

Chủ đề liên quan

Nhập mới Tên mặt hàng

Sửa/Xóa Tên mặt hàng


Nhap moi Ten mat hang

Để nhập tên một mặt hàng mới

  1. Từ Menu Hàng hóa, chọn Nhập tên hàng mới, hoặc nhấn phím F7, hoặc bấm vào biểu tượng [image] trên thanh công cụ.
  2. Trong cửa sổ Danh mục hàng hóa, bấm Thêm mới.

Lần lượt nhập vào các thông tin sau đây:
  1. Chủng loại hàng: Chọn một chủng loại hàng (đã được nhập trước đó) từ hộp danh sách Chủng loại hàng. Mẹo: Bạn chỉ cần gõ một vài chữ cái đầu tiên của tên chủng loại cần nhập, vệt sáng sẽ tự động nhảy đến chủng loại đó. Nhấn Enter để chọn và chuyển sang mục tiếp theo.
  2. Tên mặt hàng: Nhập tên mặt hàng thuộc chủng loại hàng vừa nhập.
  3. Thông tin sơ lược: Mô tả vắn tắt đặc điểm, tính năng, thông số kỹ thuật... hoặc các thông tin khác có liên quan đến mặt hàng.
  4. Giá nhập: Là giá hiện nay bạn mua mặt hàng đó.

    Thận trọng
    Nếu không nhớ chính xác giá nhập thì bạn chỉ cần nhập tương đối, không nên để bằng 0 vì sẽ làm sai lệch lợi nhuận khi tổng kết bán hàng (Giá nhập = 0 ® Lợi nhuận = 100%).
  5. Giá xuất bán lẻ: Là giá hiện nay bạn bán mặt hàng đó.
  6. Giá xuất bán sỉ: Giá bán giao hoặc bán cho khách quen. Nếu chỉ bán một giá, bạn nhấn Enter để tới bước tiếp theo.
  7. Đơn vị tiền tệ: Mặc định là VND (Đồng). Nếu bạn muốn chọn USD thì chỉ cần nhấn phím chữ U > kế bên sẽ xuất hiện ô Tỷ giá. Bạn nhập vào đó tỷ giá quy đổi hiện thời.
  8. Đơn vị tính bán lẻ: Chọn từ danh sách đã nhập sẵn từ trước. Lưu ý: Bạn có thể chọn nhanh bằng cách nhấn phím chữ cái đầu của đơn vị tính đó, ví dụ: khi nhấn phím chữ C đơn vị tính chiếc sẽ được chọn ra.
  9. Đơn vị tính nguyên: Bạn chọn đơn vị tính này khi nhập hàng nguyên (thùng, bao, hộp...) và bán lẻ (chiếc...). Ví dụ: nhập dây điện nguyên cuộn, bán lẻ theo mét thì Đơn vị tính bán lẻ là m, Đơn vị tính nguyên là cuộn. Nếu không sử dụng Đơn vị tính nguyên bạn nhấn Enter để tới bước tiếp theo.
  10. Tỷ lệ quy đổi (Quy cách): Tỷ lệ giữa Đơn vị tính nguyên và Đơn vị tính bán lẻ. Ví dụ, với cuộn dây điện 100m thì:
    • Đơn vị tính bán lẻ: m
    • Đơn vị tính nguyên: cuộn
    • Tỷ lệ quy đổi: 100
  11. Giới hạn cảnh báo: Khi số lượng hàng trong kho nhỏ hơn "giới hạn" này thì chương trình sẽ báo cho bạn biết mặt hàng đó đã sắp hết. Nếu không muốn đặt cảnh báo, bạn nhấn Enter để tới mục tiếp theo.
  12. Số lượng hiện có trong kho: Số lượng mặt hàng hiện đang có trong kho của bạn. Nếu kho hàng chưa có mặt hàng này, bạn nhấn Enter, chương trình sẽ tự động nhập số 0 vào đó.

Sau khi đã nhập xong các dữ liệu như trên, bạn bấm OK (hoặc nhấn tổ hợp phím Alt + O) để lưu các thông tin về mặt hàng này lại.

Mẹo

  • Để tăng tốc độ nhập dữ liệu, bạn nên sử dụng mọi thao tác qua bàn phím (Chương trình đã được tối ưu hóa cho việc sử dụng bàn phím).
  • Nhấn tổ hợp phím Alt + N trong khi nhập dữ liệu để đóng mở cửa sổ tùy chọn nhập, nhấn các tổ hợp phím khác (theo chỉ dẫn trong chương trình) để bật tắt các tùy chọn hỗ trợ khác.
  • Để nhập một số ký tự đặc biệt như Ø, µ... bạn sử dụng tổ hợp phím tắt sau:
    • Tổ hợp phím tắt | Ký tự
Alt + P | Ø
Alt + M | µ
Alt + C | ©
Alt + R | ®
Alt + T | ™

Chủ đề liên quan

Sửa/Xóa Tên mặt hàng

Chủng loại hàng

Đơn vị tính

Nhập danh mục Tên hàng từ tập tin dữ liệu Excel


Sua/Xoa cac thong tin cua mat hang da nhap

Sửa các thông tin của mặt hàng đã nhập

  1. Sửa tất cả các thông tin của mặt hàng
    1. Từ cửa sổ Danh mục hàng hóa, chọn tên mặt hàng muốn sửa, bấm Sửa chữa (hoặc nháy đúp vào tên mặt hàng đó)
    2. Trong cửa sổ Sửa các thông tin của mặt hàng... bạn có thể sửa bất cứ một thông tin nào của mặt hàng đã chọn.

      Thận trọng
      Nếu bạn để Giá nhập ban đầu bằng hoặc lớn hơn Giá xuất, khi tổng kết sẽ cho lợi nhuận = 0 (hoặc âm).
    3. Bấm Cập nhật để ghi lại.
  2. Sửa một vài thông tin của mặt hàng

    1. Bấm chuột phải vào tên mặt hàng muốn sửa rồi chọn thông số cần sửa trong Menu vừa hiện ra.
    2. Nhập vào các giá trị mới, nhấn Enter để xác nhận, hoặc ESC nếu muốn bỏ qua.

Xóa tên mặt hàng
  • Bấm chuột phải vào tên mặt hàng muốn xóa, chọn Xóa tên hàng (Một cách khác, nhanh hơn: Bạn chọn tên mặt hàng rồi nhấn tổ hợp phím Alt + X để xóa).

Chú ý

  • Bạn chỉ có thể xóa được tên mặt hàng khi không có chứng từ nào liên quan đến tên hàng đó.

Chủ đề liên quan

Nhập Tên mặt hàng mới

Chủng loại hàng

Đơn vị tính

Nhập danh mục Tên hàng từ tập tin dữ liệu Excel


Nhap Ten hang tu tap tin Excel

Để nhập danh mục tên hàng từ tập tin Excel

  1. Mở tập tin TenHang.xls trong C:\Program Files\S1368\Data Import, nhập vào đó các thông tin sau:
    • ID: là mã số nhận dạng tên hàng. Bạn có thể nhập các số này tùy ý hoặc theo thứ tự 1, 2, 3, 4, 5... nhưng phải đảm bảo sao cho với cùng một Ký hiệu thì không có 2 số ID trùng nhau.
    • Ký hiệu: chính là Ký hiệu trong Chủng loại hàng, dùng để phân nhóm hàng hóa.
    • Mã số sản phẩm: là mã vạch, hoặc mã hàng hóa - với một số mặt hàng cần quản lý theo mã số, ví dụ: sơn, gạch men... Mã số này phải là duy nhất, không được trùng nhau giữa tất cả mọi sản phẩm.
    • ...

    Các thông tin còn lại cách nhập tương tự như trong mục Nhập mới Tên mặt hàng.

  2. Chạy chương trình, vào Tiện ích > Nhập dữ liệu từ tập tin Excel > Nhập danh mục Tên hàng.
  3. Bấm Tìm... để tìm đến tập tin mẫu (C:\Program Files\S1368\Data Import\TenHang.xls) đã nhập đủ các thông tin như ở Bước 1.
  4. Bấm Nạp dữ liệu để hiển thị các thông tin lên bảng. Sau khi nạp xong, bạn có thể bấm vào các ô để chỉnh sửa trực tiếp thông tin ở đây.
  5. Bấm Chuyển dữ liệu để Import các thông tin vào Cơ sở dữ liệu của chương trình.

Chú ý

  • Những cột tiêu đề có dấu * là thông tin bắt buộc phải nhập. Các cột còn lại bạn có thể nhập ngay hoặc để trống và bổ sung sau đó trong mục Sửa/Xóa Tên mặt hàng.
  • Không được thay đổi bố cục của bảng tính trong tập tin mẫu, không thay đổi vị trí, chèn thêm hay xóa bớt cột... vì sẽ làm xáo trộn thông tin khi Import vào chương trình.
  • Bạn có thể Copy các thông tin từ tập tin Excel của bạn để Paste vào tập tin mẫu, nhưng trước đó phải chuyển đổi qua bảng mã CP 1258 theo hướng dẫn dưới đây.

Cách chuyển đổi bảng mã từ Unicode (hoặc các bảng mã khác như VNI, TCVN3...) sang CP 1258

  1. Chắc chắn rằng chương trình Unikey đang chạy thường trú dưới khay đồng hồ, nhấn tổ hợp phím tắt Ctrl + Shift + F6 > Cửa sổ Unikey Toolkit mở ra.
  2. Chọn Bảng mã nguồn là bảng mã đang sử dụng trong tập tin Excel của bạn, bảng mã đích là Windows CP 1258.
  3. Đánh dấu chọn vào Chuyển mã clipboard.
  4. Copy thông tin từ tập tin Excel của bạn.
  5. Bấm vào Chuyển mã > các thông tin được chuyển sang bảng mã CP 1258 và lưu vào bộ nhớ.
  6. Mở tập tin mẫu (C:\Program Files\S1368\Data Import\TenHang.xls), Paste các thông tin vào đó, lưu và đóng tập tin mẫu lại.
  7. Tiến hành Import dữ liệu như đã hướng dẫn ở trên.

Chủ đề liên quan

Nhập Tên mặt hàng mới

Sửa/Xóa Tên mặt hàng

Chủng loại hàng

Đơn vị tính


Nhap moi ten Khach hang

Để nhập tên một khách hàng mới

  1. Từ Menu Đối tác, chọn Khách hàng, hoặc nhấn tổ hợp phím Ctrl + K, hoặc bấm vào biểu tượng [image] trên thanh công cụ.
  2. Trong cửa sổ Danh sách khách hàng, bấm Thêm mới.

Lần lượt nhập vào các thông tin sau đây:

  1. Tên khách hàng: Tên khách hàng phải là duy nhất và không được trùng nhau.
    2. Tương tự như cách nhập tên vào danh bạ điện thoại di động, bạn nên kèm theo địa chỉ, nghề nghiệp hay một đặc điểm gì đó vào tên khách hàng để dễ quản lý sau này, ví dụ như: Tuấn Gia Lâm, Minh Hải Dương, Tuấn béo, Bình râu, Thái FPT, v.v...
  2. Địa chỉ: Địa chỉ Công ty, địa chỉ nhà riêng của khách hàng.
  3. Số điện thoại: Số điện thoại giao dịch của khách hàng.
  4. Khu vực: Khu vực mà khách hàng đó đang ở, chọn từ danh sách khu vực đã được nhập trước đó. Nếu bạn không muốn quản lý khách hàng theo khu vực, nhấn Enter để tới mục tiếp theo, khu vực Khách lẻ sẽ được tự động thêm vào.
  5. Số tiền nợ hiện tại: Số tiền mà khách hàng đó đang nợ bạn. Nếu tiền nợ = 0 thì bạn hãy nhấn Enter để tiếp tục, chương trình sẽ tự động nhập số 0 vào đó.

Sau khi đã nhập xong các dữ liệu cần thiết, bạn bấm OK (hoặc nhấn tổ hợp phím Alt + O) để lưu khách hàng này lại.

Chú ý

  • Ngoài Tên khách hàng là bắt buộc phải nhập, các thông tin khác bạn có thể để trống và nhấn Enter để tới mục tiếp theo.

  • Bạn có thể quản lý khách hàng một cách chi tiết hơn bằng cách bấm vào Thông tin chi tiết để nhập thêm các thông tin khác.
  • Nếu không cần quản lý công nợ khách hàng bạn có thể bỏ qua mục này vì khi cài đặt chương trình đã có một khách hàng có tên Khách lẻ được tạo sẵn.

Chủ đề liên quan

Sửa/Xóa tên Khách hàng

Khu vực khách hàng

Nhập danh sách Khách hàng từ tập tin dữ liệu Excel


Sua/Xoa ten Khach hang

Sửa các thông tin của khách hàng đã nhập

  1. Sửa tất cả các thông tin về khách hàng
    1. Từ cửa sổ Danh sách khách hàng, chọn tên khách hàng muốn sửa, bấm Sửa chữa (hoặc nháy đúp vào tên khách hàng đó)
    2. Trong cửa sổ Sửa các thông tin về khách hàng bạn có thể sửa bất cứ một thông tin nào của khách hàng đã chọn.
    3. Bấm Cập nhật để ghi lại.
  2. Sửa một vài thông tin về khách hàng

    1. Bấm chuột phải vào tên khách hàng muốn sửa rồi chọn thông số cần sửa trong Menu vừa hiện ra.
    2. Nhập vào các giá trị mới, nhấn Enter để xác nhận, hoặc ESC nếu muốn bỏ qua.

Xóa tên khách hàng
  • Bấm chuột phải vào tên khách hàng muốn xóa, chọn Xóa tên khách hàng (Một cách khác, nhanh hơn: Bạn chọn tên khách hàng rồi nhấn tổ hợp phím Alt + X để xóa)

Chú ý

  • Bạn chỉ có thể xóa được tên khách hàng khi khách hàng đó không còn nợ, và không có phiếu xuất nào liên quan đến khách hàng đó.

Chủ đề liên quan

Nhập mới Tên khách hàng

Khu vực khách hàng


Nhap Khach hang tu tap tin Excel

Để nhập danh sách Khách hàng từ tập tin Excel

  1. Mở tập tin KhachHang.xls trong C:\Program Files\S1368\Data Import, nhập vào đó các thông tin sau:
    • Tên khách hàng: Tên khách hàng phải là duy nhất và không được trùng nhau. Tương tự như cách nhập tên vào danh bạ điện thoại di động, bạn nên kèm theo địa chỉ, nghề nghiệp hay một đặc điểm gì đó vào tên khách hàng để dễ quản lý sau này, ví dụ như: Tuấn Gia Lâm, Minh Hải Dương, Tuấn béo, Bình râu, Thái FPT, v.v...
    • Địa chỉ: Địa chỉ Công ty, địa chỉ nhà riêng của khách hàng.
    • Số điện thoại/Fax: Số điện thoại (Fax) giao dịch của khách hàng.
    • Số tiền nợ: Số tiền mà khách hàng đó đang nợ bạn.
  2. Chạy chương trình, vào Tiện ích > Nhập dữ liệu từ tập tin Excel > Nhập danh sách Khách hàng.
  3. Bấm Tìm... để tìm đến tập tin mẫu (C:\Program Files\S1368\Data Import\KhachHang.xls) đã nhập đủ các thông tin như ở Bước 1.
  4. Bấm Nạp dữ liệu để hiển thị các thông tin lên bảng. Sau khi nạp xong, bạn có thể bấm vào các ô để chỉnh sửa trực tiếp thông tin ở đây.
  5. Bấm Chuyển dữ liệu để Import các thông tin vào Cơ sở dữ liệu của chương trình.

Chú ý

  • Những cột tiêu đề có dấu * là thông tin bắt buộc phải nhập. Các cột còn lại bạn có thể nhập ngay hoặc để trống và bổ sung sau đó trong mục Sửa/Xóa tên Khách hàng.
  • Không được thay đổi bố cục của bảng tính trong tập tin mẫu, không thay đổi vị trí, chèn thêm hay xóa bớt cột... vì sẽ làm xáo trộn thông tin khi Import vào chương trình.
  • Bạn có thể Copy các thông tin từ tập tin Excel của bạn để Paste vào tập tin mẫu, nhưng trước đó phải chuyển đổi qua bảng mã CP 1258 theo hướng dẫn dưới đây.

Cách chuyển đổi bảng mã từ Unicode (hoặc các bảng mã khác như VNI, TCVN3...) sang CP 1258

  1. Chắc chắn rằng chương trình Unikey đang chạy thường trú dưới khay đồng hồ, nhấn tổ hợp phím tắt Ctrl + Shift + F6 > Cửa sổ Unikey Toolkit mở ra.
  2. Chọn Bảng mã nguồn là bảng mã đang sử dụng trong tập tin Excel của bạn, bảng mã đích là Windows CP 1258.
  3. Đánh dấu chọn vào Chuyển mã clipboard.
  4. Copy thông tin từ tập tin Excel của bạn.
  5. Bấm vào Chuyển mã > các thông tin được chuyển sang bảng mã CP 1258 và lưu vào bộ nhớ.
  6. Mở tập tin mẫu (C:\Program Files\S1368\Data Import\KhachHang.xls), Paste các thông tin vào đó, lưu và đóng tập tin mẫu lại.
  7. Tiến hành Import dữ liệu như đã hướng dẫn ở trên.

Chủ đề liên quan

Nhập Tên khách hàng mới

Sửa/Xóa tên Khách hàng

Khu vực khách hàng


Nhap moi ten Nha cung cap

Để nhập tên một Nhà cung cấp mới

  1. Từ Menu Đối tác, chọn Nhà cung cấp, hoặc nhấn tổ hợp phím Ctrl + N, hoặc bấm vào biểu tượng [image] trên thanh công cụ.
  2. Trong cửa sổ Danh sách Nhà cung cấp, bấm Thêm mới.
Các thao tác còn lại tương tự như trong mục Nhập mới tên Khách hàng, Sửa/Xóa tên Khách hàng.


Viet phieu xuat hang

Để viết một phiếu xuất hàng

  • Từ Menu Nhập - Xuất, chọn Bán hàng, hoặc nhấn phím F2, hoặc bấm vào biểu tượng [image] trên thanh công cụ.

Thao tác lần lượt theo trình tự sau:
  1. Nhập tên khách hàng: Chọn tên khách hàng từ hộp danh sách Người mua hàng. Mẹo: Bạn chỉ cần gõ một vài chữ cái đầu tiên của tên khách hàng cần nhập, vệt sáng sẽ tự động nhảy đến khách hàng đó. Nhấn Enter để chọn > con trỏ nhảy sang ô Chọn giá.
  2. Chọn giá bán: Dùng phím mũi tên ¯ để chọn giá bán lẻ hoặc bán sỉ (bán giao) tùy theo đối tượng khách hàng. Chọn xong nhấn Enter > con trỏ nhảy tới ô Mã hàng (Tên hàng).
  3. Nhập Mã hàng/Tên hàng: Bấm vào ô Mã hàng nếu muốn chọn theo mã, hoặc bấm vào ô Tên hàng, nếu muốn chọn theo tên. Gõ một vài ký tự đầu tiên của Mã hàng (Tên hàng) cần tìm, vệt sáng sẽ tự động nhảy tới những Mã hàng (Tên hàng) có ký tự đầu tiên như vậy. Dùng phím mũi tên ¯ để lựa chọn chính xác rồi nhấn Enter > con trỏ nhảy tới ô Số lượng.
  4. Nhập số lượng: Nhập vào số lượng cần bán; nếu cần thay đổi giá bán, bạn nhấn phím Tab cho con trỏ nhảy sang ô Đơn giá để điều chỉnh lại. Nếu giá bán mặc định đã chính xác, nhấn Enter > con trỏ nhảy tới ô Chiết khấu (C. khấu).
  5. Chiết khấu: Đây là chiết khấu riêng cho từng mặt hàng. Nếu bạn không chiết khấu thì nhấn Enter (hoặc bấm vào nút Thêm tên hàng) để tiếp tục. Chương trình sẽ ghi mặt hàng đó vào phiếu rồi quay trở lại Bước 3 chờ nhập tiếp mặt hàng thứ hai.
  6. Nhập số tiền trả: Bạn nhập số tiền khách trả vào ô Trả,
    • Nếu khách thanh toán hết thì bạn bấm vào nút F bên cạnh ô Trả (hoặc nhấn tổ hợp phím Alt + F)
    • Nếu khách nợ toàn bộ thì bạn tiếp tục nhấn Enter, chương trình sẽ tự động nhập số 0 vào ô Trả.
  7. Ghi phiếu: Bạn bấm vào Ghi phiếu (hoặc nhấn tổ hợp phím Alt + G) để lưu các thông tin của phiếu xuất này lại.

Các nút chức năng trong Phiếu xuất

  • Bổ sung khách hàng vào danh sách: Trong khi viết phiếu xuất hàng, nếu có khách hàng mới chưa có tên trong danh sách thì bạn bấm vào nút này để thêm tên khách hàng đó vào danh sách.
  • Cập nhật giá: Trong khi viết phiếu xuất hàng, bạn có thể thay đổi đơn giá của các mặt hàng. Nếu muốn lưu lại những thay đổi này mặc định cho lần nhập sau, bạn bấm vào Cập nhật giá để ghi lại.
  • Nhập mới: Xóa tất cả những thông tin hiện có trên phiếu xuất để viết lại một phiếu xuất mới.
  • Xóa phiếu: Khi bạn đang viết phiếu xuất, nút này sẽ không có tác dụng. Chỉ khi nào ở chế độ Tìm/Sửa phiếu Nhập - Xuất nút này mới nổi lên, cho phép bạn xóa đi những phiếu cũ không cần thiết.
  • In phiếu: In ra giấy phiếu xuất đang viết. Sau khi in, chương trình sẽ tự động lưu phiếu xuất đó lại. Để có nhiều lựa chọn hơn khi in, bạn bấm chuột phải vào nút này.

Sửa/Xóa các thông tin trong Phiếu xuất

  1. Bạn bấm chuột phải vào tên mặt hàng muốn sửa rồi chọn thông số cần sửa trong Menu vừa hiện ra.
  2. Nhập vào các giá trị mới, nhấn Enter để xác nhận (hoặc ESC, nếu bỏ qua).
  3. Để xóa bỏ một mặt hàng khỏi phiếu xuất, bạn bấm vào Xóa.

Mẹo

  • Để tăng tốc độ nhập dữ liệu, bạn nên sử dụng mọi thao tác qua bàn phím (Chương trình đã được tối ưu hóa cho việc sử dụng bàn phím).

Chủ đề liên quan

Tìm/Sửa/Xóa phiếu Nhập - Xuất

Khôi phục các chứng từ bị xóa

Tùy biến phương thức bán hàng

Bán hàng bằng mã vạch

Quản lý mặt hàng theo số IMEI/Serial


Viet phieu nhap hang

Để viết một phiếu nhập hàng

  • Từ Menu Nhập - Xuất, chọn Nhập hàng, hoặc nhấn phím F3, hoặc bấm vào biểu tượng [image] trên thanh công cụ.
Các thao tác còn lại tương tự như trong mục Viết phiếu xuất hàng.


Tim/Sua/Xoa phieu Nhap - Xuat

Để tìm một chứng từ cũ

  1. Từ Menu Nhập - Xuất, chọn Tìm/Sửa phiếu Nhập - Xuất, hoặc nhấn tổ hợp phím Ctrl + F, hoặc bấm vào biểu tượng [image] trên thanh công cụ.
  2. Chọn Phiếu xuất hàng hoặc Phiếu nhập hàng ở mục Nơi tìm

Bạn có thể tìm kiếm chứng từ cũ theo một trong các tiêu chí sau đây:

  • Tìm theo Tên khách hàng (Tên Nhà cung cấp)
  • Tìm theo Ngày viết phiếu
  • Tìm theo Mã số phiếu, Mã hàng hoặc Mã số sản phẩm

Bạn chỉ cần nhập vào một trong các điều kiện tìm kiếm như trên, những chứng từ nào có thông tin phù hợp sẽ ngay lập tức được hiển thị ra trên bảng danh sách.

Để Sửa/Xóa một chứng từ
  • Chọn chứng từ cần Sửa/Xóa rồi bấm vào Xem/Sửa (hoặc nháy đúp vào chứng từ đó) để mở nó ra.
  • Sau khi sửa xong bạn bấm Ghi phiếu để lưu lại những thông tin vừa thay đổi.
  • Bấm vào Xóa phiếu nếu muốn xóa bỏ chứng từ.

Chú ý

  • Trong khi bạn đang sửa chứng từ, các nút trên thanh công cụ đều bị vô hiệu hóa để tránh tình trạng bạn sơ ý chuyển qua chức năng khác làm mất các thông tin ở chứng từ đang sửa.
  • Khi xóa một chứng từ, bạn phải chắc chắn rằng khoản nợ trong chứng từ này đã được thanh toán đầy đủ bởi vì khi xóa chứng từ thì khoản tiền nợ trong đó cũng bị xóa theo.
  • Người Quản lý có toàn quyền can thiệp trên bất kỳ một chứng từ nào, ngoài ra các nhân viên sẽ không được phép sửa hoặc xóa những chứng từ do người khác lập.

Chủ đề liên quan

Viết phiếu xuất hàng

Khôi phục các chứng từ bị xóa


Khoi phuc cac chung tu bi xoa

Để khôi phục một chứng từ bị xóa

  1. Từ Menu Nhập - Xuất, chọn Khôi phục các chứng từ bị xóa.
  2. Chọn Phiếu xuất hàng hoặc Phiếu nhập hàng ở mục Nơi khôi phục.
  3. Chọn chứng từ cần khôi phục, bấm Khôi phục (hoặc nháy đúp vào chứng từ đó) để mở nó ra.
  4. Bấm Ghi phiếu để khôi phục lại chứng từ đó.

Chủ đề liên quan

Viết phiếu xuất hàng

Tìm/Sửa/Xóa phiếu Nhập - Xuất


Tuy bien phuong thuc ban hang

Để tùy biến phương thức bán hàng cho phù hợp với công việc kinh doanh của bạn

  • Từ Menu Hệ thống, bấm Tùy chọn... > cửa sổ Tùy chọn mở ra

Sẽ có các lựa chọn cơ bản sau đây:
  1. Tự động sao lưu dữ liệu: luôn luôn nên bật tùy chọn này để chương trình tự động sao lưu dữ liệu của bạn mỗi khi kết thúc phiên làm việc. Tùy theo lượng chứng từ phát sinh mỗi ngày, bạn chọn thời gian sao lưu sao cho hợp lý.
  2. Chiết khấu riêng cho từng mặt hàng: nếu thường xuyên chiết khấu cho khách hàng và giá trị chiết khấu khác nhau ở mỗi mặt hàng, bạn đánh dấu chọn vào đây.
  3. Sử dụng máy quét mã vạch/Nhập mã số sản phẩm bằng tay:
    • Cho phép sử dụng máy quét mã vạch khi nhập - xuất hàng.
    • Nếu các mặt hàng của bạn cần quản lý theo mã số (ví dụ: sơn, gạch men...) thì cũng bật tùy chọn này để khi nhập tên hàng mới bạn có thể nhập vào đó các mã số sản phẩm.
  4. Tự động áp số lượng - Phiếu xuất: khi bấm máy quét lên mã vạch sản phẩm, số lượng hàng sẽ đồng thời được tự động nhập vào. Nếu muốn nhập số lượng bằng tay thì bỏ tùy chọn này.
  5. Chỉ bán khách lẻ, không quản lý công nợ xuất: nếu bạn chỉ bán khách lẻ (khách lạ), trả tiền ngay thì đánh dấu chọn vào đây, các thao tác khi viết phiếu xuất sẽ trở nên đơn giản rất nhiều (không cần nhập tên khách hàng, chọn giá bán hay nhập số tiền trả... Tùy chọn này thường được áp dụng khi bán hàng siêu thị).
  6. Quản lý mặt hàng theo số IMEI/Serial: mặt hàng Điện thoại di động, với cùng một chủng loại (cùng Ký hiệu), cùng tên mặt hàng sẽ có nhiều mã số IMEI khác nhau, bạn cần bật tùy chọn này để khi viết phiếu xuất hàng có thể quản lý được số IMEI sản phẩm. Tương tự như vậy, với các mặt hàng quản lý theo số Serial cũng cần tới tính năng này.
  7. Mẫu phiếu xuất: chọn mẫu Hóa đơn xuất hàng theo cỡ giấy cùng với các thông tin trình bày trên đó.
  8. Tính tồn kho và lợi nhuận theo bình quân giá nhập: mặc định, chương trình tính giá trị hàng tồn và hạch toán lợi nhuận theo phương pháp Nhập trước - Xuất trước. Nếu giá cả các mặt hàng đang kinh doanh của bạn có nhiều biến động thì nên chọn phương pháp tính bình quân, kết quả sẽ được phản ánh chính xác hơn.
  9. Chọn mẫu phiếu xuất Excel (trong mục Tùy chọn nâng cao): cho phép bạn lựa chọn biểu mẫu Excel khi xuất ra từ Phiếu xuất. Các mẫu này được lưu trong C:\Program Files\S1368\Templates, bạn có thể mở ra xem trước để chọn một biểu mẫu ưng ý cho mình.

Chủ đề liên quan

Viết phiếu xuất hàng

Bán hàng bằng mã vạch

Quản lý mặt hàng theo số IMEI/Serial


Ban hang bang ma vach

Để sử dụng máy quét mã vạch trong chương trình

  1. Thiết lập
    • Vào Hệ thống > Tùy chọn... đánh dấu vào Sử dụng máy quét mã vạch/Nhập mã số sản phẩm bằng tay:
      1. Nếu bạn chọn Tự động áp số lượng - Phiếu xuất, khi bấm đầu đọc mã vạch, số lượng được áp tự động và Tên hàng sẽ được thêm ngay vào phiếu xuất; bạn bỏ tùy chọn này nếu muốn nhập số lượng bằng tay.
      2. Nếu bạn chỉ bán khách lẻ (khách lạ), trả tiền ngay, hãy đánh dấu chọn Chỉ bán khách lẻ, không quản lý công nợ xuất, các thao tác nhập thông tin bán hàng sẽ trở nên đơn giản, ngắn gọn hơn.

  2. Nhập tên hàng mới
    1. Nhấn phím F8, hoặc vào Hàng hóa > Nhập tên hàng mới > cửa sổ Nhập tên mặt hàng mới xuất hiện.
    2. Sau khi chọn Chủng loại hàng xong, con trỏ nhảy xuống ô Mã số sản phẩm. Sẽ có 2 trường hợp xảy ra:
      1. Trên sản phẩm đã có sẵn tem mã vạch: bạn bấm đầu đọc mã vạch để quét mã số vào ô Mã số sản phẩm (có thể nhập bằng tay, nếu máy không đọc được mã số). Tiếp đó bạn nhập tên mặt hàng và các thông tin khác như bình thường.
      2. Nếu sản phẩm chưa dán tem mã vạch: bạn để nguyên mã số đã được chương trình tự động sinh ra, nhấn Enter xác nhận và nhập các thông tin tiếp theo như bình thường.

  3. Tạo và In mã vạch
    1. Tạo mã vạch: vào Hàng hóa > Tạo mã vạch, chọn Dữ liệu có sẵn từ tên hàng > chọn mặt hàng cần tạo mã vạch.
    2. Xuất ra tập tin hình ảnh: bạn bấm Xuất ra file > tập tin hình ảnh mã vạch tương ứng được tạo ra trong thư mục C:\Program Files\S1368\Barcode Images.
      Tiếp tục như vậy với các sản phẩm khác. Lưu ý: bạn có thể chọn loại mã (Code 39 hoặc Code 128) tùy theo yêu cầu.
    3. In mã vạch: bạn Copy tập tin hình ảnh mã vạch và đem tới các Dịch vụ in ấn, cho in ra trên loại giấy Đề-can có mặt dính để dán lên sản phẩm, hoặc chèn vào file Word để tự in.

  4. Bán hàng
    1. Bạn chắc chắn rằng đã bật tính năng Sử dụng máy quét mã vạch... trong mục Tùy chọn.
    2. Nhấn phím F2 hoặc bấm vào biểu tượng [image] trên thanh công cụ > cửa sổ Phiếu xuất hàng mở ra.
    3. Nhấn Enter > con trỏ nhảy tới ô Người mua hàng. Bạn chọn tên khách hàng rồi nhấn Enter tiếp > con trỏ nhảy tới ô Chọn giá (nếu bạn bật tùy chọn Chỉ bán khách lẻ... thì sẽ không phải qua bước này)
    4. Nhấn Enter > con trỏ nhảy tới ô Mã số. Bạn bấm đầu đọc mã vạch để quét mã số vào ô Mã số > Tên mặt hàng tương ứng cùng các thông tin khác (Đơn vị tính, giá bán...) sẽ hiện ra.
    5. Nếu tùy chọn Tự động áp số lượng... được bật, tên mặt hàng sẽ được thêm ngay vào Phiếu xuất, con trỏ trở về ô Mã số chờ nhập mặt hàng tiếp theo.

Các thao tác khi viết phiếu nhập hàng cũng tương tự như vậy.

Chú ý

  • Trong khi sử dụng đầu đọc mã vạch bạn vẫn có thể nhập được tên hàng bằng tay, bằng cách bấm vào ô Tên hàng và chọn tên mặt hàng từ danh mục.

Chủ đề liên quan

Viết phiếu xuất hàng

Tùy biến phương thức bán hàng

Quản lý mặt hàng theo số IMEI/Serial


Quan ly mat hang theo so IMEI

Để quản lý mặt hàng theo số IMEI/Serial

  1. Thiết lập
    • Vào Hệ thống > Tùy chọn... đánh dấu vào Quản lý mặt hàng theo số IMEI/Serial.

  2. Nhập hàng
    1. Từ Menu Nhập - Xuất, chọn Nhập hàng, hoặc nhấn phím F3, hoặc bấm vào biểu tượng [image] trên thanh công cụ.
    2. Chọn tên Nhà cung cấp từ hộp danh sách Nhà cung cấp > Enter > con trỏ nhảy tới ô Mã hàng (Mã số).
    3. Quét mã số sản phẩm vào ô Mã số (hoặc nhập tên hàng bằng tay) > con trỏ nhảy tới ô Số IMEI/Serial, bạn nhập vào số IMEI sản phẩm rồi nhấn Enter để thêm mặt hàng vào Phiếu nhập.

  3. Bán hàng

    1. Bạn chắc chắn rằng đã bật tính năng Quản lý mặt hàng theo số IMEI/Serial trong mục Tùy chọn.
    2. Nhấn phím F2 hoặc bấm vào biểu tượng [image] trên thanh công cụ > cửa sổ Phiếu xuất hàng mở ra.
    3. Nhấn Enter > con trỏ nhảy tới ô Người mua hàng. Bạn chọn tên khách hàng rồi nhấn Enter tiếp > con trỏ nhảy tới ô Chọn giá (nếu bạn bật tùy chọn Chỉ bán khách lẻ... thì sẽ không phải qua bước này)
    4. Nhấn Enter > con trỏ nhảy tới ô Số IMEI/Serial, nếu số IMEI được nhập đúng, tên mặt hàng tương ứng sẽ hiện ra. Bạn nhấn Enter để thêm mặt hàng vào Phiếu xuất.

    Các thao tác còn lại tương tự như trong mục Viết phiếu xuất hàng.

Chú ý

  • Bạn bấm chuột phải vào tên mặt hàng trong Phiếu nhập (Phiếu xuất) để xem danh sách số IMEI hiện có; bạn cũng có thể thêm hay xóa bỏ số IMEI ra khỏi tên hàng đó.

Chủ đề liên quan

Viết phiếu xuất hàng

Tùy biến phương thức bán hàng

Bán hàng bằng mã vạch


Sao luu/Phuc hoi Co so du lieu

Để sao lưu Cơ sở dữ liệu

  1. Sao lưu bằng tay
    1. Vào Hệ thống > Sao lưu/Phục hồi dữ liệu > Sao lưu dữ liệu.
    2. Bấm Chọn thư mục để chọn nơi chứa tập tin sao lưu.
    3. Bấm Bắt đầu để bắt đầu thực hiện sao lưu.
  2. Sao lưu tự động

    1. Vào Hệ thống > Tùy chọn... đánh dấu vào Tự động sao lưu dữ liệu.
    2. Đặt thời gian định kỳ sao lưu, có thể từ 1 - 3 ngày/lần, tùy theo lượng thông tin của bạn.
    3. Bấm Chọn thư mục để chọn nơi chứa tập tin sao lưu.
    4. Bấm OK lưu tùy chọn này lại.

Để phục hồi Cơ sở dữ liệu

  1. Vào Hệ thống > Sao lưu/Phục hồi dữ liệu > Đọc dữ liệu cũ.
  2. Bấm Tìm... để tìm đến tập tin sao lưu.
  3. Bấm OK

Chú ý

  • Với dữ liệu được tạo ra bởi phiên bản cũ, bạn cần chuyển đổi sang phiên bản hiện thời mới có thể đọc và phục hồi lại được.

Chủ đề liên quan

Chuyển đổi dữ liệu eSalex > S1368

Cài đặt và gỡ bỏ chương trình


Chuyen doi du lieu

Để chuyển đổi dữ liệu eSalex (Phiên bản cũ) sang S1368 (Phiên bản mới

  1. Vào Tiện ích > Chuyển đổi dữ liệu eSalex » S1368
  2. Bấm Tìm... tìm đến tập tin dữ liệu eSalex cần chuyển đổi.
  3. Bấm OK và chờ trong giây lát. Sau khi chuyển đổi hoàn tất, một hộp thoại thông báo xuất hiện, cho bạn biết nơi lưu tập tin dữ liệu mới vừa được chuyển đổi xong.

Chủ đề liên quan

Sao lưu/Phục hồi dữ liệu

Cài đặt và gỡ bỏ chương trình